Zum Hauptinhalt gehen

Adapterbox

4 Kommentare

  • Moritz Blank

    Es scheint so, als würde der Befehl in Schritt 3 nicht richtig sein, kann das sein? 

    1
  • Janne Hanno

    Ich habe mit den unten angegebenen Befehlen PHP und die Extensions installiert.Erhalte aber diese Meldung:

     

    Paketlisten werden gelesen... Fertig
    Abh\u00e4ngigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Paket libcurl3 ist nicht verf\u00fcgbar, wird aber von einem anderen Paket
    referenziert. Das kann hei\u00dfen, dass das Paket fehlt, dass es abgel\u00f6st
    wurde oder nur aus einer anderen Quelle verf\u00fcgbar ist.
    Doch die folgenden Pakete ersetzen es:
    libcurl4

    Paket php7.0-curl ist nicht verf\u00fcgbar, wird aber von einem anderen Paket
    referenziert. Das kann hei\u00dfen, dass das Paket fehlt, dass es abgel\u00f6st
    wurde oder nur aus einer anderen Quelle verf\u00fcgbar ist.

    E: F\u00fcr Paket \u00bblibcurl3\u00ab existiert kein Installationskandidat.
    E: F\u00fcr Paket \u00bbphp7.0-curl\u00ab existiert kein Installationskandidat.
    E: Paket php7.0-cli kann nicht gefunden werden.
    E: Mittels des Musters \u00bbphp7.0-cli\u00ab konnte kein Paket gefunden werden.
    E: Mittels regul\u00e4rem Ausdruck \u00bbphp7.0-cli\u00ab konnte kein Paket gefunden werden.
    E: Paket php7.0-xml kann nicht gefunden werden.
    E: Mittels des Musters \u00bbphp7.0-xml\u00ab konnte kein Paket gefunden werden.
    E: Mittels regul\u00e4rem Ausdruck \u00bbphp7.0-xml\u00ab konnte kein Paket gefunden werden.

    0
  • Shivam Parikh*

    Dies funktioniert nicht. Hat jemand eine bessere Anleitung? Zum Beispiel wird in Zeile 4 der Fehler produziert, dass es keine Website gibt.

    Müssen wir auch die Sprache des Systems auf Deutsch ändern, damit dies funktioniert? Unsere Standard-Systemsprache ist Englisch.

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.